Commits

Michael Granger committed 0444a00

Bump patch version, update history.

Comments (0)

Files changed (2)

+== v0.12.2 [2013-06-19] Michael Granger <ged@FaerieMUD.org>
+
+- Fix propagation of config tags into subtemplates (fixes #1)
+- Use replacement in transcoding instead of raising encoding errors
+
+
 == v0.12.1 [2013-03-05] Michael Granger <ged@FaerieMUD.org>
 
 A bunch of optimization and inspect-encoding fixes.
 	warn ">>> Inversion requires Ruby 1.9.2 or later. <<<" if RUBY_VERSION < '1.9.2'
 
 	# Library version constant
-	VERSION = '0.12.1'
+	VERSION = '0.12.2'
 
 	# Version-control revision constant
 	REVISION = %q$Revision$