Commits

Michael Granger committed 2915d3c

Bump the minor version, update history.

  • Participants
  • Parent commits 6a19362

Comments (0)

Files changed (2)

+== v0.41.0 [2014-02-02] Michael Granger <ged@FaerieMUD.org>
+
+- Convert back to rbczmq for modern mongrel2s
+- Config introspection and cleanup.
+  - Add Mongrel2::Config.mimetypes for fetching Mongrel2's mime-types
+    table.
+  - Add more config introspection to the Mongrel2::Handler class.
+- Use LibXML instead of Nokogiri for XML request type
+
+
 == v0.40.0 [2013-10-31] Michael Granger <ged@FaerieMUD.org>
 
 - Move back to the zmq library, as rbczmq was too unstable.
 	abort "\n\n>>> Mongrel2 requires Ruby 1.9.2 or later. <<<\n\n" if RUBY_VERSION < '1.9.2'
 
 	# Library version constant
-	VERSION = '0.40.0'
+	VERSION = '0.41.0'
 
 	# Version-control revision constant
 	REVISION = %q$Revision$