Commits

Michael Granger committed b1d4c92

Update dependencies

Comments (0)

Files changed (2)

 # .gems generated gem export file. Note that any env variable settings will be missing. Append these after using a ';' field separator
 #amalgalite -v1.1.2
-configurability -v1.2.0
+configurability -v2.0.0
 hoe-deveiate -v0.1.1
 nokogiri -v1.5.5
-sequel -v3.43.0
-simplecov -v0.6.4
+sequel -v3.44.0
+simplecov -v0.7.1
 sysexits -v1.1.0
 tnetstring -v0.3.4
 trollop -v2.0
 	self.developer 'Michael Granger', 'ged@FaerieMUD.org'
 
 	self.dependency 'nokogiri',   '~> 1.5'
-	self.dependency 'sequel',     '~> 3.43'
+	self.dependency 'sequel',     '~> 3.44'
 	self.dependency 'tnetstring', '~> 0.3'
 	self.dependency 'yajl-ruby',  '~> 1.0'
 	self.dependency 'trollop',    '~> 2.0'
 	self.dependency 'loggability','~> 0.5'
 	self.dependency 'sqlite3',    '~> 1.3'
 
-	self.dependency 'configurability', '~> 1.2', :developer
-	self.dependency 'simplecov',       '~> 0.6', :developer
+	self.dependency 'configurability', '~> 2.0', :developer
+	self.dependency 'simplecov',       '~> 0.7', :developer
 	self.dependency 'hoe-deveiate',    '~> 0.1', :developer
 
 	self.spec_extras[:licenses] = ["BSD"]