Segfault on Ruby 2.2.0

Issue #204 resolved
Maciek Sakrejda
created an issue

See https://travis-ci.org/heroku/transferatu/builds/48578387

Unfortunately, I can't take the time to minimze this right now, but hopefully having the full self-contained project on GitHub helps.

This ran fine on Ruby 2.1.2.

Comments (4)

  1. Maciek Sakrejda reporter

    I actually got a real segmentation fault (not just an error like Richard did) so it's more serious, but I imagine it's difficult to prioritize fixing that when updating to current dependencies works around it. Thanks, though--after updates everything seems to be working fine.

  2. Log in to comment