Documentation recommendation for building under Linux

Issue #228 wontfix
Jay Lawrence
created an issue

In the README you mention

  • PostgreSQL 8.4.x or later (with headers, -dev packages, etc).

This can be accomplished by installing the package "libpq-dev" and then the build will succeed.

Thought this little reference would safe others some time. HTH.

Jay

Comments (2)

  1. Michael Granger repo owner

    Yeah, that's what the -dev packages bit is referring to. More-specific instructions are probably more the purview of documentation for the particular platform rather than the gem, which is supported on hundreds of possible OS/distro combinations.

    Thanks for your suggestion, though.

  2. Log in to comment