Cannot install in ruby 2.6.0 in Windows x64

Issue #290 resolved
Francesco Loreti
created an issue

Bundler could not find compatible versions for gem "ruby ":
In Gemfile:
ruby (~> 2.6.0.0) x64-mingw32

pg (= 1.1.3) x64-mingw32 was resolved to 1.1.3, which depends on
  ruby  (< 2.6) x64-mingw32

Comments (3)

  1. Log in to comment