1. Michael Granger
  2. ruby-pg

Issues

Issue #43 invalid

rails 3 did'nt work pg-0.9.0

Anonymous created an issue

i'm Japanese Developer , and use Rails3 on Ubuntu 10.04 and postgresql 8.4.4 I want to use posgtresql from rails 3, so add

{{{ gem pg '0.9.0' }}}

to Gemfile and run 'bundle install', but if I run 'rake db:migrate',

this error is displayed {{{ rake aborted! uninitialized constant Bundler /projectname/Rakefile:4:in `require' }}}

after modified database.yml to use sqlite3, Abobe error is not displayed.

Comments (2)

  1. Michael Granger repo owner

    I don't use Rails or Bundler, but this sounds like a problem with either or both of those, not the 'pg' gem itself. If you can't install 'pg' by running 'gem install pg', then please open another ticket and paste the error that is shown when you try to do that instead.

  2. Log in to comment