1. Glenn Hammond
  2. pflotran-dev

Commits

Peter Lichtner  committed 25ca0bb

Modified compiler versions in Quick_Guide.

  • Participants
  • Parent commits 88761d6
  • Branches default

Comments (0)

Files changed (1)

File docs/user_manual/quick_guide.tex

View file
  • Ignore whitespace
 \begin{comment}
 \subsection{MacOSX}
 
-The installation of PFLOTRAN on MacOSX requires compiler versions 4.4 or later for gfortran and gcc. 
+The installation of PFLOTRAN on MacOSX requires compiler versions 4.7.2 or later for gfortran and gcc and must be compatible with object oriented features in Fortran 2003. 
 %The compiler g++ is needed for installing SAMRAI.
 %Define environment variables: {\tt MPI\_HOME}, {\tt PKGS}, \linebreak {\tt HYPRE\_INSTALL\_DIR}