Issue #17 resolved

easy_install issue

Anonymous created an issue


I just tested easy_install shabti. This installed Shabti 0.3.2c which depends on Pylons >= 0.9.7. Pylons 1.0 was therefore installed and this version of Shabti does not seem to work with Pylons 1.0.

I fixed this with easy_install -U Pylons==0.9.7. Seems to work at least for the first try paster serve development.ini

Maybe one could update easy_install requirements for Shabti 0.3.2 ?

Comments (1)

  1. Log in to comment