Version Error in Source Repo setup.py install: VERSION = c_char_p.in_dll(SENSORS_LIB, 'libsensors_version').value.decode('utf-8') ValueError: dlsym(RTLD_DEFAULT, libsensors_version): symbol not found

Issue #2 new
weems
created an issue

Traceback (most recent call last): File "setup.py", line 4, in <module> import sensors File "/Users/michaelweems/code/py/concurrency/py3sensors/sensors/init.py", line 3, in <module> from .common import * File "/Users/michaelweems/code/py/concurrency/py3sensors/sensors/common.py", line 15, in <module> VERSION = c_char_p.in_dll(SENSORS_LIB, 'libsensors_version').value.decode('utf-8') ValueError: dlsym(RTLD_DEFAULT, libsensors_version): symbol not found

Comments (0)

  1. Log in to comment