Commits

David Jean Louis committed 9f922af

document feedparser optional dependency in the quickstart

Comments (0)

Files changed (1)

 Installing django-admin-tools
 -----------------------------
 
+django-admin-tools requires django version 1.1 or superior, optionally, 
+if you want to display feed modules, you'll also need the 
+`Universal Feed Parser module <http://www.feedparser.org/>`_.
+
 There are several ways to install django-admin-tools, this is explained 
 in :ref:`the installation section <installation>`.