Commits

Eli Bendersky committed 1803693

remove mention of needing to install PLY

Comments (0)

Files changed (1)

 -------------
 
 * ``pycparser`` was tested on Python 2.6, 2.7 and 3.2, on both Linux and Windows. It should work on any later version (in both the 2.x and 3.x lines) as well.
-* ``pycparser`` uses the PLY module for the actual lexer and parser construction. Install PLY from `its website <http://www.dabeaz.com/ply/>`_.
 
 Installation process
 --------------------
 
     > pip install pycparser
 
-It's recommended to run ``_build_tables.py`` in the ``pycparser`` code directory after installation to make sure the parsing tables of PLY are pre-generated. This can make your code run faster.
+It's recommended to run ``_build_tables.py`` in the ``pycparser`` code directory after installation to make sure the parsing tables are pre-generated. This can make your code run faster.
 
 Known problems
 --------------