Commits

Lin Jen-Shin committed eec32d8

prepare releasing 0.1.5

Comments (0)

Files changed (3)

 = ripl-rc changes history
 
+== ripl-rc 0.1.5 -- 2011-03-26
+
+* [      bin] shows a better error message when ripl-rails can't be found
+* [  ripl-rc] made require 'ripl-rc' works like require 'ripl/rc'
+* [multiline] fixed regexp warning on ruby 1.8.7
+* [multiline] fixed history when using multiline
+
 == ripl-rc 0.1.4 -- 2011-03-01
 
 * [  color] fix syntax error; sorry, i definitely need tests.. :s

lib/ripl/rc/version.rb

 
 module Ripl
   module Rc
-    VERSION = '0.1.4'
+    VERSION = '0.1.5'
   end
 end
 
 Gem::Specification.new do |s|
   s.name = %q{ripl-rc}
-  s.version = "0.1.4"
+  s.version = "0.1.5"
 
   s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
   s.authors = ["Lin Jen-Shin (godfat)"]
-  s.date = %q{2011-03-23}
+  s.date = %q{2011-03-26}
   s.default_executable = %q{ripl-rc}
   s.description = %q{ripl plugins collection, take you want, leave you don't.}
   s.email = ["godfat (XD) godfat.org"]