Strange import error...

Issue #84 invalid
marklinfan
created an issue

easy_install-2.7 six

Searching for six

Best match: six 1.7.3

Processing six-1.7.3-py2.7.egg

six 1.7.3 is already the active version in easy-install.pth

Using /home/xxxxxxxx/lib/python2.7/six-1.7.3-py2.7.egg

Processing dependencies for six

Finished processing dependencies for six

python manage.py shell

Python 2.7.5 (default, May 16 2013, 20:16:09)

[GCC 4.4.7 20120313 (Red Hat 4.4.7-3)] on linux2

Type "help", "copyright", "credits" or "license" for more information.

(InteractiveConsole)

from django.utils import six

Traceback (most recent call last):

File "<console>", line 1, in <module>

ImportError: cannot import name six

Help?

Comments (4)

  1. Log in to comment