Issue #1 resolved

Is Emacs 24 needed?

Rafael Villarroel
created an issue

Hi. I'm using Emacs 23 and getting an error about prog-mode. From http://lists.gnu.org/archive/html/emacs-devel/2011-11/msg00337.html, it seems that one needs Emacs 24. I could not find such piece of info in the docs. Thanks!

Comments (1)

  1. Ivan Andrus repo owner

    Thanks so much for the bug report.

    I certainly did not intend to make it Emacs 24 only. I was just following the current best practices as I understood them, and I don't regularly test on Emacs 23 or 22. Anyway, I have fixed that particular problem, and will try to do some more extensive testing in Emacs 23 soon. If you see any other problems please report them as well. Feature requests are also very welcome.

  2. Log in to comment