Commits

Anonymous committed 784b8f4

the waf-light file requires python 2.6 (or up) to build

  • Participants
  • Parent commits dccbecb

Comments (0)

Files changed (1)

 cwd = os.getcwd()
 join = os.path.join
 
-#if sys.hexversion<0x206000f:
-#	raise ImportError('Python >= 2.6 is required to create the waf file')
+if sys.hexversion<0x206000f:
+	raise ImportError('Python >= 2.6 is required to create the waf file')
 
 WAF='waf'
 def b(x):