Issue #16 resolved

hachoir-parser 1.3.2 setup.py incompatible with python 2.4

Anonymous created an issue

Hi,

I use plone4artist video which require hachoir-parser. It works fine with hachoir-1.3.1 on egg-based buildout.

But in version 1.3.2 setup.py uses python 2.5 specific like:

from future import with_statement ... with open('README') as readme:

The reason I raise this because even the newest plone 3.3.4 with zope 2.11 stable version still require python 2.4 .

Cheers, KhomBKK

Comments (1)

  1. Log in to comment