Issue #61 new

Not installing on Python 3.5

Ömer Özak
created an issue

Hi,

I was trying to install this in a Conda environment with Python 3.5 and it fails. The error says

Sorry, you need Python 2.4 or greater to run (install) Hachoir!

Which I guess comes from the setup.py check in line 40. Does Hachoir work on Python 3.x?

Comments (0)

  1. Log in to comment