mac os x installation issur

Create issue
Issue #334 new
chrisfortescue created an issue

greetings! i'm having trouble installing playtime on a macbook pro running os x 10.6.8. i downloaded the software and installed it according to instructions. at the end of the installation process i got the "successfully installed" window, but reaper can't find the playtime templates. if i run a search for playtime i can't find any reference to it on my hard drive. i don't know how to proceed. regards, chris

Comments (4)

  1. Benjamin Klum repo owner

    Hi. Playtime doesn't support OS X < 10.7. At least I've never tried it with such an old OS version and many things so far suggest that it probably wouldn't work. So this will most likely be an issue anyway.

    However, if REAPER can't find the Playtime templates, that could be an additional issue which I would like to investigate, therefore I have a few questions:

    1. Do you have a portable REAPER or a normally installed one?
    2. Can you attach your REAPER.ini to this issue or send it to info@helgoboss.org (after you have executed the installer)?
  2. chrisfortescue reporter

    yes i thought it might be an age problem. i just hate ditching a perfectly good machine. anyway. 1. its a normal installation of reaper, not a portable one 2. having trouble sending the reaper.ini file, i'll try email

  3. Benjamin Klum repo owner

    Can you check the presence of the following files?

    1. /Library/Application Support/Playtime/REAPER/TrackTemplates/Playtime.RTrackTemplate
    2. /Library/Audio/Plug-Ins/VST/Playtime.vst (and PlaytimeWorker.vst)
    3. /Users/<USERNAME>/Library/Application Support/Playtime/playtime-user-guide.pdf
    4. /Users/<USERNAME>/Library/Application Support/REAPER/TrackTemplates/Playtime.RTrackTemplate

    And is "/Library/Audio/Plug-Ins/VST" among your REAPER VST paths?

  4. Log in to comment