update py.compat to 2.6 modules

Create issue
Issue #10 wontfix
Holger Krekel repo owner created an issue

py.compat provides some modules like unittest and doctest so that one can rely on consistent test support across python versions. Most of these modules stem from 2.4, though, and should be updated for 1.0 final.

Comments (2)

  1. Log in to comment