update to distribute 0.6.21

Issue #15 on hold
Former user created an issue

Currently 0.6.19 is required, but 0.6.21 has been released upstream. If tox can't be made to use whatever the latest is, it should at least be updated to 0.6.21.

Comments (6)

  1. Sybren Stüvel

    In the mean time 0.6.24 is releases as well. My tests won't run because an indirect dependency of my code requires at least version 0.6.21

    It would be very nice if we could choose/configure which version of distribute to use. Right now the install script is hardcoded in BASE64-encoding in virtualenv.py, making it virtually impossible to swap for a newer version.

  2. Holger Krekel repo owner

    tox' setup.py on trunk now depends on virtualenv (>= 1.6.4) so this should be fixed.

  3. Log in to comment