Pull requests

#65 Merged
Repository
hpk42
Branch
default

use inlined virtualenv-1.9.1 and pip<1.4 for CPython 2.5 / Jython 2.5 (revised)

Author
  1. mete0r_kr
Reviewers
Description

Since virtualenv 1.10 and pip 1.4 has dropped python 2.5 support, use inlined virtualenv-1.9.1 and Pip<1.4 for CPython 2.5 / Jython 2.5

  • Learn about pull requests

Comments (2)

  1. mete0r_kr author

    Thank you for the review. I just...

    • added the missing virtualenv-1.9.1.py
    • removed the use of textwrap.dedent()
    • and fixed to use indexserver.url

    tox passed for py27,py26,py32,py33 in my local environment.