Auto Focus not working in 'P' mode, does work in 'A' mode.

Issue #1086 duplicate
dscorca created an issue

I saw item #759 is closed however I installed ML for the first time on my EOS 600D, with the 11.12.22 zip files.

When I half press the shutter release button in 'P' mode nothing happens, however it does work when in 'A' mode. I tried re-booting without ML, by holding the shutter release button, and that does not seem to work -- in other words ML always seems to load.

I uninstalled ML for the time being and will keep checking back here for feedback.

Comments (5)

  1. dscorca reporter

    I believe you are saying this is a duplicate of item # 787, is that correct?

    If so, then it appears that the problem with ML changing the key assigned to auto focus is checked if ML crashes at times. Is this so? And if so then do you know if this issue is being worked on?

    Just a general comment... thank you for all your hard work and amazing features. I am looking forward to playing with HDR videos and also some super slow, low light shots using 4 FPS. I also hope my donation pays for more than the pizza you wanted. :)

  2. dscorca reporter

    (Reply via dsc...@gmail.com):

    No problem, I'm a programmer too and I know how impossible it is to work on a problem that cannot be reproduced.

    I'll be re-installing ML next week and I'll do what I can to recreate the issue, I definitely want to use ML all the time.

  3. Log in to comment