Camera and Memory card doesn't work after installing ML

Issue #1127 invalid
jkis created an issue

I read a similar issue of another user from Spain with with a canon 550D.

I have a 60D.

I had the same issue. I've installed Magic Lantern, and then I tried to format the card, but after I tried I see recovering all ML Files, so nothing changes. I've put the card in my computer and I erased the files manually.

I've put the memory card in the camera again, and the camera didn't turn on. If I remove the card, no problem. Trying with another card, no problem. Delete settings and tried again. Doesn't turn on with the first memory card.

Later, with my second card I put back canon 1.1.0 firmware. And tried with the ML version of 2011-12-22. After repeating the steps I can see ML working. Tried to format the memory card, and everything happened again. Format and recovering ML files and when I delete the files from the card in my computer I couln't turn my camera on again with this card.

I don't have another Memory card to destroy or try it again.

Any help ? Thank you so much!

Juan

Comments (2)

  1. Log in to comment