500d Menu and play problem

Issue #1169 on hold
nicxor created an issue

Hello

Since a few days (without any problems before with ML) when i go into canon menu, ML config or picture playback, after ~3seconds the menu or picture close to back to the standard 'shoot menu'

After uninstalling ML it works again.

I tried reinstalling after cleaning but same problem.

EDIT: 'Shutter Half-press' is off and same issue The menu stay only if i was in Liveview before Even with a 'stock' firmware, settings and CFn reset and SD card low lever format

Before no problem Works with stock and no change CFn

Comments (17)

  1. nicxor reporter

    'Shutter Half-press' is off and same issue The menu stay only if i was in Liveview before Even with a 'stock' firmware, settings and CFn reset and SD card low lever format

    Before no problem

  2. Former user Account Deleted

    I try downgrade to 1.1.0 and update to stock 1.1.1 And now same issue! Is there a Way to hard reset or solve the problem ? Its really annoying

  3. nicxor reporter

    Yes if i just start in p mode for example or manual mode and press MENU, the standard canon menu disappear / close automatically after 3sec.

    Same test in liveview mode, menu not close...

    I'm afraid of 'testing' the hard reset method, it's seems not so easy

  4. Alex

    OK, I'll only get a debug log (without resetting/changing any settings). This autoexec will open Canon menu, and after 5 seconds it will save a log file (LOG000.LOG or something like this). Start it in photo mode.

    After the LED turns off, power down the camera and send me the log file.

  5. Alex

    I don't see anything abnormal there - was the log file saved after menu closed, or it started while menu was still open? (look when the LED turns on).

  6. nicxor reporter

    Ok yesterday during night, the problem diseapper !!

    Now, after a shooting session, i woul like to see my pictures and the bug is back !!

    So the log file is the correct after the bug, the menu open and after few second closing. To prevent menu closing, moving with the 'pad' or left right up down key work.

    Waiting for your answer

    Edit: Hope there is a fix good job, ML is really amazing

  7. nicxor reporter

    I have uploaded a video, so check this out

    You can see that can be annoying

    After aperture and speed updating same delay as menu closing

    Edit : Just sometime it works and other times not, like video

  8. Log in to comment