Canon 60D Firmware

Issue #1399 resolved
Former user created an issue

Hi there,

I've just got a Canon 60D and I read in alerting text that I needed to upgrade my firmware first. Being the eager fool that I am, I updated the firmware to 1.1.1, assuming that it was the one I needed to upgrade to before realising that ML needs v1.0.9.. Is there anything I can do? I really need to break the whole 12 mins cap if possible, I'm due to record a close friend in a major sports match in a few days and I think I'm going to need longer.

Thanks very much in advance! Wes.

//[Priority marked as major as ML was the reason I got a 60D, hopefully it's not a big deal for you guys?]//

Comments (4)

  1. Former user Account Deleted

    Was it really that simple!? Wow.. Sure got me red faced :S

    Thanks very much for that a1ex, much appreciated!

  2. Former user Account Deleted

    Sweet, I dun goofed and upgraded to 1.1.1, and I have been freaking out trying to find a copy of the old firmware! Thanks a ton for saving my butt! =D

  3. Log in to comment