Canon 5Dii firmware - 2.1.2

Issue #1413 duplicate
Former user created an issue

I just picked up a 5Dii....that firmware is way too new for any ML to work on it, yes?

Comments (1)

  1. Log in to comment