Cant install ml2.3 stable on 550d

Issue #1443 resolved
Former user created an issue

Hello, i just found a stable version here, tried to install it - i removed the old ML version (low level format, delete magic lantern), reset my camera settings. i copied everything from the zipfile on the card (if i open the card i see the folders and readme files).

i set the camera to M, gone to the menu, wanted to do the firmware update and it said "no firmware found". (i installed 1.09 again, as the troubleshooting page said).

after this, it still does not find any firmware (then i put bootflags on, the camera just blackscreened, so i removed the batterie and removed the bootflags again).

i already formated the card several times, used another card.

but what disturbed me the most: i can download ml 2.3 here - the homepage said its not out yet? did i find a leak or is this a uncomplete package?

cheers!

Comments (3)

  1. Former user Account Deleted

    im sorry, i did this. i tried it again, just in case i did something wrong

    Format the card in the camera (low-level format). -check. removed the card, put it into my sd card reader Unzip all of the files from Magic Lantern zip archive to the root of your card. -check. Launch the Firmware Update process. - error "Memory card containing firmware is required to update"

    Cheers!

  2. Log in to comment