5d mkii not functioning with ML card or non-ML card

Issue #1448 duplicate
Ben Bandimere created an issue

Well, I'm sure that I'm just missing something simple here, but I'm having some issues with my mkii. After installing ML, it worked fine for a few days. I installed on 2 different 16GB CF cards. Now, when either of those cards that have ML on them are put into the camera, the top LCD will come on, but no buttons work. When the shutter is depressed it flashes "busy" on the top LCD until finally on the back LCD it comes up and says, "card not formatted, format with this camera". When I go to the format feature in the camera menu, and try and format the card in the camera, it says that the card cannot be formatted, and to try a different card. I've tried another card that does NOT have ML on it, and it does not work at all. I've read through the issue pages over and over and have found nothing like what I'm experiencing. Everything I've read on the troubleshooting section says to format the card in the camera, which I cannot do. Even trying a fresh card does not work, it still says that the card is not formatted and to format it in the camera. I've tried reloading the ML software onto the card, still nothing.

Comments (4)

  1. Ben Bandimere reporter

    I will add, when using a card that has ML loaded on it, when the card is first inserted and camera turned on, everything works except the camera will not take the photo, then after a second or two, the rear LCD screen shows card not formatted...if I let it just sit like that for a few, the rear LCD screen shows "please copy all ML files", which I have copied everything that unzipped, so I'm not sure what else to copy.

  2. Log in to comment