60d firmware

Issue #1455 invalid
Enrique Bellande created an issue

hey guys, got a question here_: havent installed ML yet but willing to do it the thing is, in the wiki page says we should have 1.1.0 60d firmware while the in the ML 2.3 download page says it works with 1.1.1 so i don´t know if both are fine or if it´s one or the other and which one in that case thanks in advance for your help enriqe

Comments (3)

  1. Log in to comment