Issue #1511 invalid
Rene Guy-Squad
created an issue

It works when using follow focus

Comments (6)

  1. Rene Guy-Squad reporter

    i visited the canon store and my cam is in warranty period so they have asked me to come on Monday with the warranty card and the receipts and they said there might be a prob. with the lens or the body and i even updated the canon firmware . lets see i hope its not an issue with ML :(

  2. Georg Hofstetter

    so you cleared the button assignment in your camera and the problem still persists? you tried a different lens? you pressed the star button if it focuses there?

    the only thing that ML can do is changing the button assignment when you want to shoot without autofocus. it wont kill anything.

    edit: by the way... your description is very short. you did not explain what you did when the problem occurred, not what ML function you did play with. you did not tell if you tried to disable ML and if the problem still persists. you did not tell anything about the lens etc etc etc...

    your bug description is just too short.

  3. Log in to comment