Magic Lantern doesn't install

Issue #1541 invalid
Thootje created an issue

I had no problems with magic lantern before until I started updating all of my (4 SD cards) to version 2.3 on my 550D. Nothing went wrong until I updated my fourth 16GB SDHC Class 10 Transcend card. First I did a low-level format. When starting the firmware update process, the firmware loading screen appeared, the camera re-booted and instead of the succesful installation screen, I got this while also making a short beep sound:

Unknown Partition: 114 Making card bootable.... You need to run EOSCard/Mac...

Then after a few seconds it changed to the green succesfull installation screen. I turned the camera off and on but Magic Lantern was not installed.

I ran EOSCard but I still received the same error message and the beep sound. I have another card which is exactly the same, but with that one no problems occured.

What could be the problem? Hope I explained it clearly. Have checked the troubleshooting sections and googled the problem but didn't find anything.

Comments (1)

  1. Log in to comment