Part of video file missing

Issue #1598 invalid
Former user created an issue

I am shooting on a 60D with the latest version of ML installed on a new Sony 32gig Class 10 card.

I shot an event (a friend's wedding) a couple of weeks ago. Started a new recording that should have been about three or four minutes in length total. I got a fantastic shot halfway through that I queued up on playback to show my assistant. We played through it and I returned to that point in the video to watch again. Not sure if I did (honestly, I probably did not).

Kept shooting, everything worked great. After transferring all of my footage, I noticed that the last half of that file was not present. You can see me adjusting the f-stop (confirming that it IS the right shot) and then the file ends. Tried playback on the 60D again and it is no longer there.

Not sure if this is a bug with ML or 60D; figured Canon won't be much help with ML installed. Is this a known issue? Is there any way to recover this footage? Super important shot, so any help would be highly appreciated. Thanks.

Comments (2)

  1. Giovanni Nanomad Condello

    I think there's a canon function to "trim" a video in the playback interface. By the looks of it you probably triggered it. Hardly sounds like a ML bug.

    I'm marking this bug as invalid unless you find a way to reproduce it

  2. Log in to comment