60D dead after remote shoot with EOS utility

Issue #1663 invalid
Former user created an issue

Hi, it's my first post here so I hope my english will be good enough for you :)

This evening my 60D just died in my hand I was trying to use the Eos Utility. (The 60D is running ML 1.1.1 on a 32GB SanDisk Extreme Pro card). But when I tried to take a test shot, the utility froze and I had to force to quit it ( I am on OSX 10.8.5). My first try was on google to find a solution or if others has already encounter the problem. i stumbled upon this thread right here (https://bitbucket.org/hudson/magic-lantern/issue/858) after reading it carefully I tried the several autoexec given on the comments:

Another thing is that if the battery is left inside the camera it become very hot near the menu button ( even the SD card is hot )

I am out of ideas and if you can have some insight it will be wonderful!

If nothing is feasible I will bring it under warranty on monday :)

Comments (2)

  1. Former user Account Deleted

    Well after some try, I was able to start it up again with on -> close SD Slot -> close battery door. I then uninstalled ML of the camera ( to reboot it I had to start it in the same way as before). I have now an Err 01 (faulty connection between the lens and the camera) , it still get hot (really hot ) and juste cleaning the pin don't do the trick. So I think that's the camera fault.

  2. Log in to comment