550D 32Gb SDHC Class 10

Issue #173 duplicate
Former user created an issue

Hello, and kudos to your development I have copied the necessary files (autoexec.bin, magiclantern.cfg, magiclantern.fir) to a 8Gb Kingston SDHC Class 4 card, marked with bootCF, and the firmware works fine. Then I tried to do the same with a 32Gb Silicon Power Class 10 SDHC card, and the camera doesn't startup, there's a black screen, turning it on/off have no effect, looks like it is dead. Only removing the batteries helped. The 32Gb card is formatted as FAT32, same as the 8Gb. What can be the problem? Thanks

Magic Lantern v0.1.9, Canon 550D

Comments (5)

  1. Former user Account Deleted

    no, I have formatted it in Windows 7 and signed with bootCF, also tried formatting with 550D, didn't helped it's strange why with the 8Gb Kingston it works and with 32Gb it doesn't

  2. Former user Account Deleted

    I have the exact same problem, I can get a bootable 4GB SDHC to work, but not a 32GB SDHC card to work, I honestly don't believe that so little people don't use 32GB cards with the 550d, especially considering the firmware is meant to help with video, where you'd buy a 32GB card in order to shoot the most...

  3. Log in to comment