Magic Lantern installs Ok, But doesn't start as the new firmware

Issue #1776 invalid
Fernando Paris created an issue

Hi there...

We have 2 Canon t3i, both with firmware 1.02 and we tried to install Magic Lantern last release, ver. 2.3, fallowing strictly the instructions in the pdf guide and a video in ML website.

We got the green screen of success, but when powering up the camera again, we got the old welcome screen and menus. No ML logo or new menus. The only difference was that we now have a small digital clock in the welcome screen, and in the firmware version info it said "firmware version 1.02 + ML ....".

Also, when we tried to low level format the SD card, it didn't!!!... The camera make like a copy in ram or something of the ML files in the card, and write them back to the card again...(I think is for protecting the ML files in the card when formatting it)

We did this on both cameras with exact same results.

anybody heard of this kind of an issue before? Help well be greatly appreciated...

F. Paris

Comments (1)

  1. Log in to comment