600D firmware update ignores ML install

Issue #1886 invalid
wholebrain created an issue

The camera is not recognized ML 2.3 on the card. I have followed the instructions. I removed ML because I was experiencing menu failure. I thought updated everything redundantly would fix it, but now the camera will not see ML on the card at all.

i did: - format to remove ML - updated firmware (1.0.2 --> 1.0.2) for the sake of it - low level format - removed card, loaded ML to card, re-insert card - update firmware received "card with firmware required to update" - added the file - updated firmware camera skipped ML altogether and updated canon 1.0.2 no ML install - low level format - added .fir to card then added ML to card - update firmware camera skipped ML, updated canon 1.0.2

Comments (13)

  1. wholebrain reporter

    im using an sdhc 32gb extreme class 10 card that has worked perfectly for over a year on 2 versions of ML. all has been great so far.

    thank you

  2. wholebrain reporter

    i did follow exactly. I did it again just now.

    Settings are cleared. I formatted the card properly and added ML 2.3 to the card. I selected to update firmware and Camera asked for "memory card with firmware required to update". So, I added CCF11102.fir to the card but Camera proceeds to update 1.0.2 --> 1.0.2 successfully and ignores ML.

  3. wholebrain reporter
    • changed status to open

    i did follow exactly. I did it again just now.

    Settings are cleared. I formatted the card properly and added ML 2.3 to the card. I selected to update firmware and Camera asked for "memory card with firmware required to update". So, I added CCF11102.fir to the card but Camera proceeds to update 1.0.2 --> 1.0.2 successfully and ignores ML.

  4. Alex

    Canon code not recognizing a FIR can't be considered a bug in ML (also given the number of successful installs).

    Try to record a video with exactly what steps you followed, and show the exact card contents (from a terminal if possible).

  5. wholebrain reporter

    ok. i'm sorry. i realize this may sound ridiculous to you, but I was under the impression, from my last attempt to resolve the menu crash that I was now posting in the right place. this is maybe the fifth time i have ever used a forum for anything in my life. i'm thirty years old.

    i did a reinstall of the previous version of ML and the menu problem is fixed. it would be nice to run 2.3. in my world, the problem i am experiencing is indeed a bug, preventing me from using the firmware. if the old version installs, why not this one?

  6. wholebrain reporter

    i guess what i'm saying is, i don't know what else to call it besides a bug.

    sorry for my naivety. i will try to learn more things.

    all the best, adam

  7. Alex

    So you were actually able to install it? Then what exactly is the problem?

    (there is no new installer since 2.3)

  8. wholebrain reporter

    sorry a1ex,

    i was not able to install the version of 2.3 i downloaded today.

    i was able to install a version of 2.3 from July 23, 2012.

    thank you very much for this software. i am extremely grateful and had I any money, would donate. hopefully this movie works out...

    cheers, adam

  9. wholebrain reporter

    the left window I downloaded August 2013. the right window is the package i downloaded today.

    mlscreenshot.jpg

  10. Log in to comment