ML's lv got overlay by Canon's

Issue #1900 on hold
Former user created an issue

I've just installed ML 2.3 into my 60d. My problem is that when pressing shutter button in ML's lv for metering, the canon's little menu show up at the bottom. The one that shows speed , aparture, exposure, iso thingy. When i release the shutter button, the canon's menu is gone but ML's menu, which stands behind the canon's, is also disappear in about 1sec or so, and then reappear. Ive try delete the config, format my sd, reinstal ML, but it does not work.

Comments (9)

  1. Anh Dang Duc

    I already tried it. But still no change. In ML's lv, the bottom bar still got overlayed by canon's

  2. Alex

    Ah, I thought it's on scrollwheels.

    This one is very hard to fix cleanly, so at least ML bottom bar doesn't try to fight.

  3. One Percent

    I have it set to turn off the front buffer when it appears and turn it on when disappears but you lose the focus box in the mean time.

  4. Log in to comment