5D Mark III err01. The camera is damage.

Issue #1935 new
Vlad Cristea created an issue

I have a Canon 5D Mark III. I had installed firmaware version 1.2.3 from the factory. First time i found the version of ML for firm 1.1.3. I downgrade to 1.2.3 to 1.1.3. firm . I installed version of ML for1.1.3 firm . It was ok three days. I filmed 4 short movies for sample . Then one day I had something more serious for filming and found the battery discharged. I put the new battery and started the camera. The camera was not reading the aperture and it wasn't functioning in AF mode. In video mode it was showing me like the lens wasn't attached . In photo mode , when i pressed the shutter button totally gave me err01 . On the top LCD on the aperture appear " 00 " and on the focus show me, " M Focus" and AF don't work . When i pressed the shutter button is the same error with ML installed. Automatically create a log . Meanwhile I found ML for 1.2.3. firm. I put the firm back on 1.2.3 . I installed ML for 1.2.3 firm and stayed with the same lens error . Then I uninstalled 1.2.3 ML , I formatted the card and I reinstalled 1.2.3 firm without ML . Fault still exists. Now when turn off the camera with the lens attached, after 1 minute if I want to open it does not start at all. And occurs in a regular time of a few seconds: "Sensor Cleaning " . I would like to know if the fault comes from the ML or am I doing something wrong or is it just a coincidence. I would like to know if any trace remains somewhere in the device after i uninstalled ML. I want to know if the Canon service can realize that and I will lose the warranty. I will also send the log files made by ​​ML. Thank you very much!

Comments (9)

  1. Vlad Cristea reporter

    Without any lenses attached the camera is working perfectly. Without the lens attached both on photo and video mode the camera is working. Also, when I attach the lens and I don't twist it all the way until is locked, the camera works. It appears ''00''. But the aperture and the AF does not work. I have tried 5 different lenses, all Canon and the error still appears. The lenses placed on another device are functioning perfectly.

  2. Vlad Cristea reporter

    You realize that was the first thing I did. The camera has three months. It's like new. Thanks anyway.

  3. Giovanni Nanomad Condello

    Send the camera to canon. They don't mind ML being there or not usually. Just don't mention it yourself.

    Then get back to us and update this with the issue diagnosed by Canon.

  4. Simone Stefanetti [ERWeb]

    Stupid question... Vlad, are you using original batteries from Canon? I had many issue in the past because of a compatible battery...

  5. Log in to comment