Bricked 550?

Issue #194 resolved
Former user created an issue

I downgraded to 1.08 and used the 1.08 ML build on the magic lantern wiki page. I accidentally formatted my SD that had ML installed on it. Now I can't get my camera to boot up. Any ideas?

Comments (13)

  1. Alex

    If you put a bootable card in the camera, but without autoexec.bin, it will not boot and you need to take the battery out.

  2. Former user Account Deleted

    No it doesnt boot without an SD card.

    If i put in a spare SD card that doesnt have ML installed it doesnt turn on. When I take the battery out and back in it still doesnt boot

  3. Alex

    How long did you leave the camera on after you've noticed the problem?

    It might have eaten your battery.

    Post more details (exact steps you did, what happened at each step...)

  4. Former user Account Deleted

    I had installed firmware 1.09 and had gotten ML1.09 working. I then downgraded to 1.08 using the isntructions found on the ML Wiki page. I was running the 1.08 firmware, and I think I forgot to shut it off manually. I came back around 6 hours later and tried to turn it on, no response. This had happened before and as you guys documented, the fix is to take out the battery. I removed my battery grip and reinstalled it again...still no response. I put in another SD card without ML installed...still no response.

  5. Former user Account Deleted

    Well to answer those questions no,no,no,yes

    I fixed it by borrowing a friends camera installing the ML1.08 on it and then putting the SD card back into my camera...No idea what it fixed but my camera works now

    Thanks a lot for your time

  6. Former user Account Deleted

    Same Problem here, except i don't have a friend with a 550d... no reaction when i turn on the camera. i tried to reformat the card (on osx), make it bootable again, no success... any suggestions?

  7. Former user Account Deleted

    some more information: firmware 1.0.9 magiclantern-0.2.0.rc1.550d.fw109 did work until i formatted the card in the camera (stupid me, i thought it would be the quickest way of getting rid of all the images on the card..) reboot, no response, pulled the battery (i hoped it was quick enough), no response. neither with or without card.

  8. Former user Account Deleted

    I have a similar problem, updated to 1.0.9, put ML on it, rebooted - no response. Pulled the battery out, now it does not boot anymore, neither with nor without card.

    I'm charging the battery right now and HOPE that it's the battery, too.

  9. Log in to comment