Issue #1947 resolved
Former user created an issue

Would very much appreciate some help, not sure if this is the right place or not but please redirect me if not

Trying to download ML to 5d mk3 (and set bootflag)

Followed instructions but maybe I did something wrong because I just got ML/Data/Fonts.DAT

This comes up every time it's turned on, after "Firmware update program: Loading"

It will also sometimes say "please load all ML files" but I have done this and tried several times.

The magic lantern menu doesn't load and most of the buttons don't work, though some do and I can still take photos (but can't delete them or format card). There are also some glitches on the screen.

Without the card in (and without even turning the switch on) I get:

Firmware update program: Update file not found. Please check the memory card and reload the battery and try again.

This also happens if the sd card is in but without the boot flag

Not sure what to do, can anyone help? Thank you

Comments (5)

  1. Josh_carver

    Right, I put the canon firmware on the card and that fixed it - but no magic lantern so I'll have to do it all over again. Could anybody tell me what I did wrong?

  2. Josh_carver

    As opposed to cinema5d's instructions, I made my card bootable before trying to put the boot flag on the camera, could this be a problem?

  3. Josh_carver

    Been trawling through forums and I think this was my problem - think I had accidentally had a bootable card without ML on because i swapped between 2 sets of instructions which confused things... stupid. Anyway, very glad that reloading 1.13 seems to have fixed the issues.

  4. Log in to comment