5D Mark II froze on card format, ML disappeared

Issue #2085 invalid
Former user created an issue

Using a 5D Mark ii here. Working OK for a long time. ML started acting a little flaky a couple of weeks ago. Today, when I tried to reformat the card in the camera, it froze on format saying "Busy...". The only thing that worked was to remove the battery. On turning the camera, on ML is gone and the camera works as expected from the factory, records images and videos just fine.

What would be the proper way to start over and get ML installed?

I could not figure out how to post a question any other place so I did it here.

Comments (2)

  1. Albert Shih

    You can post questions like these on the forums. Keep in mind that all of the actual files to run Magic Lantern are stored on the card; the only modification to the camera itself is setting the boot flag to know to look at the card. Thus, it's not possible to run ML off of an empty card.

    Follow the usual instructions for installing ML, whether you choose the stable build (version 2.3) or the nightly build.

  2. Log in to comment