Card corrupt (cannot be read) after shooting timelapse sequence

Issue #2244 new
Former user created an issue

Hey, I've had some issues shooting timelapse sequences lately. After the sequence was ready, either by stopping with the play-button or setting an amount of frames in the intervalometer submenu and let it finish, I shut the camera down. Sometimes (way too often) when I start the camera again it says "could not read card". At first I obviously thought I turned the camera off to early or took the SDcard out while it was still writing (led blinking). But even when I took care that this is not the case the error happens. Some information: -60D, Firmware 1.1.1. -ML 2015Mar29 Nightly, timelapse shot with Intervalometer and aettr always on (no post deflicker) -also tried an older build: 2014Oct08 -SanDisk 64GB Extreme SDcard (should be good enough I guess)

After the sequence was shot I can view all the images, everything is perfectly fine, it just starts after the camera was shut down once. When I mount the SDcard into my macbook it won't read it right away. A dialogue pops up informing me that something is corrupt and I need to click initialise and repair the partition with the OS X Disk Utility tool. After that everything is fine and the camera will work.

If you need me to give you some logs or something else, feel free.

Comments (2)

  1. Alex

    Was the card formatted before starting the timelapse?

    Can you reproduce the issue? How many images in the timelapse are required to reproduce?

  2. acc_user

    I formatted the card as "MS DOS (FAT)" on my mac, after that I formatted the card in camera (low format checked) again. Then installed ML on the card. Everytime I did this process.

    The amount of pictures were completely different. Sometimes just a few dozen, sometimes a hundred or two.

    And yes I tried to reproduce it to make sure it wasn't my fault taking out the card too early or shutting the camera down while the intervalometer was still making pictures. Constantly trying. The last 4 runs of a 100 frames each went without issue. Will test further and report back here.

    PS:(offtopic) A option to activate the ettr module only when intervalometer is working would be great since you have to set it to always on in order to make it work for timelapse and it's annoying to always switch it off.

  3. Log in to comment