ML doesn't boot after formatting the card with 'keep ML' option

Issue #2276 new
Fei Tan created an issue

It's my first time using ML, the installation went smoothly (nightly 19.04), and I was able to use the new firmware until I formatted the card. After formatting, the camera went back to its old self (after the card LED light blinked once)! I checked the memory card on my laptop, all the ML files are still there. I tried the suggestion in issue #770 by re-copying all the ML files to the memory card, it didn't work. What I should do next?

(P.S. Not sure if it's related to issue #2268.)

Comments (4)

  1. Fei Tan reporter

    Thanks, @WalterSchulz, re-installation worked! :D However, it's still a bug, right? I don't remember reading that we need to run 'Firmware Update' every time the card is formatted.

  2. Fei Tan reporter

    The same thing happens every time I format the card. I had to run a 'firmware update' to use ML again. Should I try the newer builds just to see if they do the same?

  3. Log in to comment