Canon 60D Intervalometer only shoots once with bulb timer

Issue #2424 new
Kari Brown created an issue

Hi,

Most of the time when I'm trying to shoot multiple images with the magic lantern intervalometer and bulb timer I get only one picture. Then it waits for another half-shutter press even when I've set the "Stop after" setting to > 1.

Sometimes it works but most of the time it only shoots once.

Comments (12)

  1. Walter Schulz

    Turn off "Long exp. noise reduction (C.Fn II-1) or make sure to have interval > 2 x Exposure time.

  2. Kari Brown reporter

    Thanks for the quick response. The long exposure noise reduction was already off as was the high ISO noise reduction too. Still got only one shot with these settings:

    Take a pic every: 5s Start trigger: Half Shutter Start after: 3s Stop after: 5 shots

    Bulb timer / Exposure duration: 1s

  3. Walter Schulz

    Suggestions: Backup card's content. Delete ML directory, autoexec.bin and *.fir from card and copy extracted nightly build content to card. Try to reproduce error. If problem is still there, report back.

  4. Kari Brown reporter

    I just did that yesterday before reporting in the hope it would have fixed the problem as my last ML version was from May.

    Sometimes if I just keep manually triggering the intervalometer it (very rarely) may start shooting automatically as expected but very soon it will return to this again.

  5. Kari Brown reporter

    Just wanted to add that it hasn't always been like this. Started happening a few weeks ago. Few times I've had to turn off the camera while it was shooting on intervalometer because I screwed up the settings and accidentally started the intervalometer. Not sure if this could have messed up something...

  6. Kari Brown reporter

    Just came back from shooting with the camera. I mainly do astrophotography and use exposure durations of 2-5 minutes. Sometimes even more. In tonight's session the camera worked correctly twice and rest of the time I had to trigger the intervalometer manually.

    I'm happy to run tests if it's of any use?

  7. Kari Brown reporter

    a1ex: You're right. Just tried a few times with the "leave menu" trigger and it worked every time. I'll use that for now but it would be nice if someone could have a closer look at this as I might want to leave the menu for other reasons and not start the time lapse.

    Thanks so far!

  8. Kari Brown reporter

    This same behaviour happens on my 6D as well. It's probably sharing the same code base but I thought I'd post anyway...

  9. Log in to comment