ML just disappear on Canon 600D

Issue #2436 invalid
axissa
created an issue

I forgot to insert card into camera, and took a few pics without. After card was inserted i tried to call ML by pressing "delete" button, but nothing happens. All ML files on card. Everything worked a few days ago.

Comments (10)

  1. Walter Schulz

    Windows PC or OS X?

    Windows: Backup ML directory, autoexec.bin. Use EOScard to make card bootable. Check card and delete ML directory, autoexec.bin and *.FIR from card's root dir. Copy backup to card. Insert card into cam and startup.

    OS X: Use MacBoot to make card bootable. Insert card into cam and startup.

  2. axissa reporter

    I tried, but it doesn`t work. "Making card bootable failed - retry with debug on for more information. dd: /dev/disk2s1: Permission denied' return code was 1 Command 'diskutil mountDisk disk2' = 'Volume(s) mounted successfully' return code was 0"

  3. axissa reporter

    I don`t know how, but it is on my cam again, everything works. The question is why it disappeared when I took a few pics without card?

  4. andreasb242

    I had the same Problem a few days ago, but it was my fault, the filesystem on the SD Card was corrupted, not sure what was really the reason for that.

    May you also corrupted the filesystem e.g. by removing the SD Card from Cardreader without eject it?

    Then it won't be a magic lantern bug....

  5. Log in to comment