Black video after a few minutes of recording

Issue #2445 invalid
Former user created an issue

I'm having problems when I'm recording H264 video. The video becomes black after few minutes although the time indicator is still counting. This happens randomly (sometimes 3min sometimes 15min). I've tried with both ML and Canon interface, with different sd cards,another lens, different batteries but the problem still exists. I've noticed weird colors (pink&green mostly) on lcd. I was using magiclantern-Nightly.2015Dec21.EOSM202 with 2.0.2 firmware. I've also re-updated 2.0.2 firmware with EOS Utility. It didn't worked. I have recorded a short session with another camera,you'll find those as attachments. The examples are recorded with canon firmware but same thing happens in ML.

Comments (5)

  1. Yavuz Tuncer

    I couldn't find %1 on the list,please forgive me a1ex if you're not the right person. I have created the issue before signing up so I guess I need to follow with the issue number. Thanks!

  2. Log in to comment