Issue #2523 new
Former user created an issue

My camera is 2 weeks old and I installed ML on it a week ago. Have had no issues until today when the camera would turn on for 2 seconds and then give me the ERR 70 message. Tried taking the battery out and restarting and still the same issue. However if I take the SD card out, then the camera turns on and stays on fine. I presume this is an ML issue although I don't know this for sure. I've read the best way to remove ML completely is to format the SD card from within the camera, however obviously I can't do this as my camera doesn't stay on long enough for me to access the menu. Am I missing a trick here? What are my options?

Thanks

Comments (3)

  1. Walter Schulz

    Formatting card in cam does not completely uninstall ML! Before going there: Insert card into cardreader and delete contents in ML/Settings. Then insert card into cam and startup. Report results.

  2. James

    Walter you're a hero mate. Looks like that's fixed it! So what what should i do now? Should I turn all those modules back on again in ML Settings in cam? Or do you recommend leaving them off?

  3. Log in to comment