5d Mark3 Issue: Camera will start shooting by itself.\ with settings not selected.

Issue #2536 invalid
Former user created an issue

My ml version is magiclantern-Nightly.2015Dec20.5D3123 I use it on a 5d Mark 3.

The other night I was shooting tethered to Lightroom when my card was full. So I swapped cards. (64gig extreme Pro CF) Then I started shooting and my camera wouldn't respond to my controls. Despite me setting it to One shot Mode It would shoot with a Timer of 10 seconds for the first shot and then it would continually begin to fire, triggering my strobe lights. Despite being at a shutter speed of 125th the shutter would be visible in my shots like I was shooting out of my shutter range ex 1/200. Where the shutter would sync too fast, hence showing up black on my image. I tried a different Pocket Wizard Channel and even traded batteries, cards, and reset my camera.

Any photographers have similar issues? Thank you in advance for any help.

Comments (3)

  1. 5dmark 3

    Thanks Alex your a genius, somehow bracketing was in the modified menu. Though I never chose bracketing. Is their anyway that I can remove it from the modified menu? I tried. Thanks.

  2. Log in to comment