the camera turns on, but in a few minutes it crashes and i have to remove the battery for shutdown

Issue #2562 new
Daniel Santos created an issue

(Im Brazilian, so sorry the bad english but i will try to explain)

I install the Magic Lantern (magiclantern-Nightly.2015May03.1100D105) on the Canon T3 - 1100D, and for two days i dont have any problem with that... but now (after the batterybe totally consume) when i turn on the camera, in few minutes/seconds the camera crashes! and i cant uninstall the Magic Lantern...

have some way to change the nightly build for i dont have to wait 30 seconds to he Uninstall the magic lantern?

Comments (4)

  1. Walter Schulz

    Remove battery, remove card. Insert battery only. Startup cam. Does cam react the same way?

    Insert card into cardreader and rename autoexec.bin to autoexec.org. Copy diagnostic autoexec.bin to card. http://www.magiclantern.fm/forum/index.php?topic=2296.0 first item there. Insert card into cam and don't startup cam. If all compartment doors are closed display test will try to start. Report results.

  2. Daniel Santos reporter

    Yesterday i tried remove the battery (its the only way to turn off the camera), remove card (format card)... i tried everything you can imagine... but the solution comes when i format my card and make a bootable card with EOSCArd 1.40 and use in my camera...

    Inicially, the camera crashes delayed the crash... and with this i remove the bootflag of the (magiclantern-v2.3.1100D.RC3.zip) bootable card...

    The camera still crash, but not too fast.. so i tried to remove the bootflag with the magiclantern-Nightly.2015May03.1100D105... after a few attempts... i remove all the bootflag of the nightly build... The Issue is gone...

    But now the issue is back! its a physical problem in the camera?!

  3. Daniel Santos reporter

    the camera spent a whole night without presenting problems, but now in the morning as I took a few more pictures the returned defective ...

    the only process in addition to the installation of the Magic Lantern I did that camera was the upgrade to firmware 1.0.5 (since bought a camera used, and it came with 1.0.4, and before the installation of the Magic Lantern i update the firmware with the firmware of the Canon site: https://www.usa.canon.com/internet/portal/us/home/support/details/cameras/dslr/eos-rebel-t3-ef-s-18-55-is-ii-kit#DriversAndSoftware)

  4. Log in to comment